Trouble Setting Up Licensing System: activate.php Missing from WebLM Package

Issues related to WebLM
Post Reply
vizzioyang
Posts: 2
Joined: Mon Apr 01, 2024 1:57 pm

Trouble Setting Up Licensing System: activate.php Missing from WebLM Package

Post by vizzioyang »

Hello everyone,

I'm currently facing an issue while setting up a licensing system for my C++ executable. I'm relatively new to this process and could really use some guidance.

According to the guide I received with the WebLM package I purchased, I need to link the activation server using the URL
http://yourserver/weblm path/activate.php
. However, I'm unable to locate the activate.php file within the WebLM package.

Could someone please assist me with the following:

Clarification on whether the activate.php file should have been included in the WebLM package.
If not included, how can I obtain or generate the activate.php file?
Any alternative methods or steps I should consider to properly set up the licensing system for my C++ executable?
I appreciate any help or insights you can provide. Thank you in advance!
Admin
Site Admin
Posts: 2584
Joined: Mon Aug 21, 2006 8:19 pm
Location: Russia, E-burg
Contact:

Re: Trouble Setting Up Licensing System: activate.php Missing from WebLM Package

Post by Admin »

According to the guide I received with the WebLM package I purchased, I need to link the activation server using the URL
You have to specify the address of your activation server like this: http://yourserver/weblm_path
Any alternative methods or steps I should consider to properly set up the licensing system for my C++ executable?
Did you read our user manual?
vizzioyang
Posts: 2
Joined: Mon Apr 01, 2024 1:57 pm

Re: Trouble Setting Up Licensing System: activate.php Missing from WebLM Package

Post by vizzioyang »

I managed to make it function. activation.php is the file. activate.php wasn't actually working when I first put it in the way the user manual instructed.
Post Reply