V3.4.0 BUG

Questions regarding purchasing or upgrading of VMProtect
bolunfeng
Posts: 1
Joined: Mon Dec 23, 2019 9:36 am

V3.4.0 BUG

Postby bolunfeng » Mon Dec 23, 2019 9:42 am

I want to protect my windows executable through vmp, but in the latest version, it refuses to load this executable and gives me a prompt, "文件 run.exe 具有不正确的PE格式。" However, in v.3.3.1, it is acceptable.

Admin
Site Admin
Posts: 2201
Joined: Mon Aug 21, 2006 8:19 pm
Location: Russia, E-burg
Contact:

Re: V3.4.0 BUG

Postby Admin » Sat Jan 04, 2020 2:40 pm

Please send us this binary.