Search found 5 matches

by DigitalLife
Tue Oct 26, 2021 9:57 pm
Forum: Technical questions
Topic: "Files" feature is not working for my case
Replies: 7
Views: 2271

Re: "Files" feature is not working for my case

Admin wrote:It seems your application has problems inside synchronization with created processes, because the unpacking takes time while the packed application is starting


Thanks, will look into it.
by DigitalLife
Mon Oct 25, 2021 3:48 pm
Forum: Technical questions
Topic: "Files" feature is not working for my case
Replies: 7
Views: 2271

Re: "Files" feature is not working for my case

One update, if you set "Pack the Output File" to "Yes", the final output file is not working, black screen for some time then keep in white screen (I have waited for 5 minutes).
It works well when setting to "No".
by DigitalLife
Mon Oct 25, 2021 3:21 pm
Forum: Technical questions
Topic: "Files" feature is not working for my case
Replies: 7
Views: 2271

Re: "Files" feature is not working for my case

Admin wrote:Please try the 1343 build.


Thanks for your quick turnaround.
It works now :D .

BTW, I would suggest to support adding files into "Files" in batch; allow to chose a folder and all files in that folder will be added for example.
Just a suggestion
by DigitalLife
Sat Oct 23, 2021 11:01 am
Forum: Technical questions
Topic: "Files" feature is not working for my case
Replies: 7
Views: 2271

Re: "Files" feature is not working for my case

I see that you added only "action.html" into VMP file: <DLL Name="action.html" FileName="Extension/action.html" Folder="0" /> Is it enough? Thanks for your reply. So if I want to add some files in one folder, I have to add all files in that folder (even thoug...
by DigitalLife
Thu Oct 21, 2021 8:24 pm
Forum: Technical questions
Topic: "Files" feature is not working for my case
Replies: 7
Views: 2271

"Files" feature is not working for my case

Hello there I have an Electronjs based application, the app is not able to load the extension, after I add some files (belong to one extension) to "Files". Open the original EXE, it can load the extension successfully, as you can see the icon in top-right corner. vmp1.png But after I add s...