Home » Blog » VMProtect 3.0.4

VMProtect 3.0.4

September 23rd, 2015 :: 3 comments

[*] PE: Improved support for Delphi exceptions
[*] Fixed virtualization of POPAD
[*] Fixed small bugs for import protection



Thanks. This version works perfect so far.


October 6th, 2015

Can VMProtect be used to protect the *.so files under Linux?

Ivan Permyakov

October 7th, 2015

Unfortunately VMProtect doesn’t support Linux binaries.